Degraded Minimax M3 availability

Incident Report for Factory

Resolved

Minimax M3 serving is fully restored.
Posted Aug 11, 2026 - 21:22 UTC

Monitoring

We are observing improved Minimax M3 serving. We will keep monitoring the service quality to make sure it is fully recovered.
Posted Aug 11, 2026 - 20:36 UTC

Identified

We have identified an issue with our Minimax M3 serving. We are in communication with our providers and awaiting resolution. We advise temporarily switching to other models in the meantime for uninterrupted workflow.
Posted Aug 11, 2026 - 19:24 UTC
This incident affected: Models (MiniMax).