Missions API entitlement mismatch

Incident Report for Factory

Resolved

Fix has been deployed in production.
Posted Aug 01, 2026 - 01:35 UTC

Identified

Enterprise accounts are being prompted for billing info when this should be isolated to self-serve
Posted Aug 01, 2026 - 00:59 UTC

Update

Enterprise accounts are being prompted for billing info when this should be isolated to self-serve
Posted Aug 01, 2026 - 00:58 UTC

Investigating

Enterprise accounts are being prompted for billing info when this should be isolated to self-serve
Posted Aug 01, 2026 - 00:43 UTC
This incident affected: Web App, CLI, and Desktop.